Guide Deployment Impacted
Incident Report for Pendo
Resolved
The incident has been resolved and guides are deploying as expected.
Posted May 12, 2022 - 17:48 EDT
Monitoring
We are aware of an impact to our guide delivery service. This is causing some guides to fail to be delivered to visitors, even when eligible. We are actively deploying a fix to our code that will remediate the issue.
Posted May 12, 2022 - 16:57 EDT
This incident affected: Guides (NPS, NPS Email, Guide Deliverability, Guide Designer, Guide Targeting, Mobile Guides, Resource Center).