Feedback via Resource Center is currently unavailable

Incident Report for Pendo

Resolved

The source of the issue has been resolved.
Posted 3 years ago. Nov 03, 2021 - 16:46 EDT

Investigating

We have determined that attempting to access Feedback via the Resource Center is currently unavailable. Note that Feedback via direct navigation is still operating successfully.

We are actively investigating and will provide updates as they become available.
Posted 3 years ago. Nov 03, 2021 - 15:11 EDT
This incident affected: Feedback (Feedback UI).