Intermittent Issues Navigating to Pendo Feedback

Incident Report for Pendo

Resolved

Navigating to Pendo Feedback from within the Pendo UI should now be back to working as expected. The issue was caused by some changes made to app.pendo.io earlier today that have been rolled back.
Posted Jan 30, 2023 - 20:29 EST

Investigating

We are currently experiencing an issue with switching to the Pendo Feedback product using the in-app product switcher. While we investigate, you should still be able to access Pendo Feedback directly by using the specific URL for your region:

US: https://feedback.us.pendo.io/app
EU: https://feedback.eu.pendo.io/app/
Posted Jan 30, 2023 - 19:29 EST
This incident affected: Feedback (Feedback UI).