Feedback Platform Service Restored
Incident Report for Pendo
Resolved
At this point we are closing this issue as resolved.

Should customers see any further issues, please contact our Technical Success team.
Posted Aug 16, 2021 - 19:51 EDT
Monitoring
We've implemented a fix, and are monitoring for any further issues.
Posted Aug 16, 2021 - 16:11 EDT
Investigating
We are currently investigating an issue with the Feedback platform. The service is currently unavailable across all regions. We will provide additional updates as soon as they become available.
Posted Aug 16, 2021 - 15:28 EDT
This incident affected: Feedback (Feedback API, Feedback UI).