Salesforce Integration Degraded

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted May 27, 2026 - 19:33 EDT

Monitoring

We have deployed a hotfix for the issue impacting Salesforce integrations and are actively monitoring. If your integration is still not syncing, a Pendo admin and a Salesforce user with the proper Salesforce permissions may need to re-authenticate your Salesforce connection manually.

To manually reset please 1) Navigate to Subscription Settings > Metadata 2) Scroll to Salesforce Integration 3) Click Begin 4) Authenticate with Salesforce (then following instructions in Salesforce) 5) Finally hit Sync to resume.

For more details on Salesforce requirements and set-up, please review the "Prerequisites" and "Set up the connection" sections in the article here: https://support.pendo.io/hc/en-us/articles/16584371535771-Set-up-the-Salesforce-integration-for-Pendo

If you continue to experience issues after re-authenticating, please reach out to our support team.
Posted May 27, 2026 - 17:55 EDT

Update

We are working currently to roll out a hotfix to mitigate this issue.
Posted May 27, 2026 - 13:45 EDT

Identified

We are aware of an issue that may be impacting some customers' Salesforce integrations. Affected users may experience authentication errors or disruptions to Salesforce-connected features (e.g. our Gong integration for Listen).

Our engineering team is actively investigating and working toward a resolution. We will provide further updates as more information becomes available.
Posted May 27, 2026 - 11:56 EDT
This incident affected: AU environment (app.au.pendo.io) (Other), JPN environment (app.jpn.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).