Duplicate Announcements Guides Displaying in Resource Center
Incident Report for Pendo
Resolved
The fix is in place for all affected subscriptions.

Please pay attention to the below information if you were impacted:
• No further duplicate Announcement guides will be automatically generated.
• If you have an Announcements module within a Resource Center that has not been edited since the duplicates appeared, it will automatically revert to the last saved state with no duplicates.
• If you edited an Announcements module within a Resource Center after the duplicates appeared, no automatic changes will be made. You will need to manually delete any remaining duplicates in the Announcements module(s).
Posted Jul 20, 2021 - 17:31 EDT
Monitoring
Our team is implementing a fix and we expect it to be in place for all affected subscriptions around 8pm Eastern.

Once the fix is in place, please pay attention to the below information if you were impacted:
• No further duplicate Announcement guides will be automatically generated.
• If you have an Announcements module within a Resource Center that has not been edited since the duplicates appeared, it will automatically revert to the last saved state with no duplicates.
• If you edited an Announcements module within a Resource Center after the duplicates appeared, no automatic changes will be made. You will need to manually delete any remaining duplicates in the Announcements module(s).
Posted Jul 20, 2021 - 16:30 EDT
Update
Our team is currently performing final tests before pushing the fix live to customer subscriptions.
Posted Jul 20, 2021 - 14:28 EDT
Identified
This issue affects customers with 2 or more Announcements guides in a given Resource Center.

Our team has developed a solution and it is currently in testing.
Posted Jul 20, 2021 - 12:50 EDT
Investigating
Unexpected duplicates of existing Announcements guides are currently displaying for some customers using an 'Announcements' type module in their Resource Center. These duplicates are set to Public status if the original Announcements guide was set to Public.

Our team is aware of the issue and is actively working to resolve this.
Posted Jul 20, 2021 - 11:28 EDT
This incident affected: Guides (Resource Center).