Guide targeting impacted in US Environment

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 17:28 EDT

Monitoring

Guide targeting has been restored. We are continuing to monitor for any further issues.
Posted Sep 21, 2026 - 17:16 EDT

Identified

We have identified the cause of a disruption affecting guide targeting for a subset of visitors in the US environment, beginning at approximately 3:50 PM EDT. Our team is actively deploying a fix and will provide a further update as it is confirmed.
Posted Sep 21, 2026 - 16:54 EDT
This incident affected: US environment (app.pendo.io) (Guide Targeting).