Issues with Paths and Funnels
Incident Report for Pendo
Resolved
We have implemented the appropriate changes that have resolved the prior issues with Paths and Funnels.
Paths and Funnels should work appropriately now for all customers. If any further issues are seen, please contact Pendo Technical Success.
Posted Sep 14, 2021 - 14:50 EDT
Investigating
We have received reports that some customers may be experiencing issues with Paths and Funnels functionality. Issues creating new Paths and Funnels or loading previously created instances.
Our engineering team is aware and working to resolve. We will provide updates as soon as they are available.
Posted Sep 14, 2021 - 14:27 EDT
This incident affected: Analytics (Paths and Funnels).