Feedback Login & Loading Issues

Incident Report for Pendo

Resolved

At this point we believe the issue should be fully resolved and Feedback should be behaving normally.

Please contact Pendo Technical Success if any further issues are seen with the Pendo platform.
Posted Jan 10, 2022 - 18:11 EST

Monitoring

We have identified a fix which appears to have corrected the issue. We are monitoring to ensure everything is working as expected.
Posted Jan 10, 2022 - 15:17 EST

Investigating

We are currently investigating reports that Feedback is experiencing login & performance issues.
Posted Jan 10, 2022 - 15:00 EST
This incident affected: Feedback (Feedback UI).