Resource Center Not Displaying
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 15:23 EDT
Identified
We have received reports and verified that when toggling to 'Production' state, the Resource Center may no longer display within a customer's application.

We are aware of the problem and working to resolve as a priority. We will provide updates here as they are available.
Posted Jun 09, 2021 - 14:39 EDT
This incident affected: Guides (Guide Deliverability).