Guide Display Latency
Incident Report for Pendo
Resolved
At this point we believe that all Guide display issues should be resolved and Guides should be displaying at the appropriate speed and frequency.
Should customers experience any issues, please contact Pendo Technical Success.
Posted Sep 08, 2020 - 17:04 EDT
Investigating
We are aware and working to resolve an issue with Guide Deliverability that could impact how quickly Guides display on customer applications. This could include the Resource Center.

Our engineering team is aware and actively working to resolve the issue. We will provide updates here as soon as they are available.
Posted Sep 08, 2020 - 15:18 EDT
This incident affected: Guides (Guide Deliverability).