Upstream provider issue
Incident Report for Pendo
Resolved
Google services recovered. All Pendo services are fully operational.
Posted Feb 15, 2018 - 15:58 EST
Update
Our upstream provider, Google, is currently experiencing a network issue which is affecting our ability to serve the Pendo application. We will resolve this incident once we have received confirmation the issue has been resolved by our upstream provider.
Posted Feb 15, 2018 - 15:12 EST
Identified
We are investigating an issue with an upstream provider that is causing data unavailability in the UI and our team is actively working on a fix.
Posted Feb 15, 2018 - 14:58 EST