Pendo Chatbot not operational in the Resource Center

Incident Report for Pendo

Resolved

The latency issue with our Support Bot vendor has been resolved. The Support Bot is now operating normally. Thank you for your patience while this was investigated.
Posted Jan 09, 2026 - 16:18 EST

Investigating

Our Support Bot vendor is currently experiencing latency issues and are currently investigating the cause. If you are experiencing issues with our product and need to create a support ticket, please use our support request form in the meantime: https://support.pendo.io/hc/en-us/requests/new


Thank you for your patience!
Posted Jan 09, 2026 - 15:46 EST
This incident affected: AU environment (app.au.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).