Feedback Unavailable
Incident Report for Pendo
Resolved
At this point we are Feedback is fully available and we are considering this issue resolved.

If there are further issues seen with Feedback, please contact Technical Success.
Posted May 15, 2021 - 17:11 EDT
Monitoring
The Feedback platform is now operational after reparations made by our engineering team. We are continuing to monitor the platform and will mark this issue as fully resolved, as soon as we have the full confidence to do so.

We will provide additional updates as soon as new information is available.
Posted May 15, 2021 - 14:01 EDT
Update
The Feedback platform continues to be unavailable. Our team is making significant progress on restoration of services and expect to have an additional update on our ETA for restoration of services within approximately the next hour.

As soon as we have information to provide, we will make it available here.
Posted May 15, 2021 - 12:51 EDT
Update
We are continuing to take the appropriate steps to bring the Feedback application back online. At this point we do anticipate this issue to run for an extended period due to the nature of the resolution.

We anticipate the Feedback platform to be available again no later than this Sunday, May 16th at 1pm ET. We will provide updates on timeline as soon as they are available
Posted May 14, 2021 - 17:32 EDT
Update
Feedback continues to be unavailable for all users. We are working diligently to restore service and will provide updates as soon as they are available.
Posted May 14, 2021 - 15:16 EDT
Investigating
We have been made aware that the Feedback application and platform is currently unavailable for all customers. Our engineering team is aware and working to resolve the issues as quickly as possible. We will provide updates here as soon as additional information is available.
Posted May 14, 2021 - 13:38 EDT
This incident affected: Feedback (Feedback API, Feedback UI).