Pendo Academy Currently Inaccessible

Incident Report for Pendo

Resolved

This incident has been resolved and Pendo Academy should be accessible across all regions now.
Posted May 29, 2026 - 11:32 EDT

Investigating

Pendo Academy is showing "unauthorized" in all environments. This is not related to user credentials.
Our teams are currently investigating the root cause.
Posted May 29, 2026 - 08:40 EDT
This incident affected: AU environment (app.au.pendo.io) (Other), JPN environment (app.jpn.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).