Application outage
Incident Report for Pendo
Resolved
The issue with Google Cloud Platform has been resolved. Event processing has been caught up for the affected time period.
Posted Jun 03, 2019 - 02:52 EDT
Update
The Google incident ( https://status.cloud.google.com/incident/cloud-networking/19009 for more detail) appears resolved for us, and we are beginning to catch up on event processing for the affected time period.
Posted Jun 02, 2019 - 19:16 EDT
Monitoring
At this time, our systems appear to be functioning properly. Some analytics data will be delayed for events received over the past two hours. We are still awaiting confirmation that the issue with underlying infrastructure is completely resolved.
Posted Jun 02, 2019 - 16:40 EDT
Investigating
Several Pendo services are currently down due to an outage in underlying Google infrastructure. We will provide updates as we have more information
Posted Jun 02, 2019 - 14:45 EDT
This incident affected: Analytics (Data Collection, Mobile Analytics) and Pendo UI, API.