Possible slowness and Visual Design Studio crashing when creating Guides in Pendo

Incident Report for Pendo

Resolved

This has been resolved.
Posted Jun 10, 2025 - 11:22 EDT

Investigating

We are currently investigating this issue and will update as more information becomes available.
Posted Jun 10, 2025 - 09:56 EDT
This incident affected: Guides (Guide Designer).