Email Outage
Incident Report for Pendo
Resolved
The issue has been resolved and all backlogged emails have now been sent.
Posted Aug 18, 2021 - 16:48 EDT
Identified
We have identified the issue and are waiting for our email to be re-enabled via a 3rd party. This could take up to 3 hours and users will receive any invitations and/or password reset requests once the flow re-opens.
Posted Aug 18, 2021 - 15:32 EDT
Investigating
We are currently investigating an outage with respect to email in the US Pendo instance (app.pendo.io). User password resets, new user invitations, and NPS email backup surveys are not currently functioning.

We will update this issue here as we work toward resolution.
Posted Aug 18, 2021 - 13:32 EDT
This incident affected: Guides (NPS Email).