app.pendo.io site load failures
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 01:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2019 - 01:24 EDT
Investigating
Our upstream cloud provider, Google, is currently experiencing an issue which is affecting our ability to serve the application. See https://status.cloud.google.com//incident/appengine/19007 for more details. This issue does not impact guide presentation or event intake.
Posted Mar 12, 2019 - 22:45 EDT
This incident affected: Pendo UI.