Page and Feature Events Showing 0 When Filtered by Today
Incident Report for Pendo
Resolved
The hotfix has been deployed and the issue has been resolved, please refresh any opened tabs if you are still seeing 0 values on Pages and Features. If you are still experiencing this issue post-refresh, please contact our support team via the Resource Center in Pendo.
Posted Sep 13, 2023 - 14:33 EDT
Identified
Pendo engineering is currently investigating an issue in the Pendo UI that is causing Pages and Features in app.pendo.io to show a count of 0 when filtered by "Today". We have identified a hotfix that should resolve the issue and are working to release this as soon as possible. Please note that data collection has not been impacted by this incident.
Posted Sep 13, 2023 - 14:10 EDT
This incident affected: Pendo UI.