Issues Accessing Feedback
Incident Report for Pendo
Resolved
At this point we believe this incident to be completely resolved. Feedback is now functioning as intended.

Should customers experience any additional issues, please contact Pendo Technical Success.
Posted Jan 05, 2021 - 15:18 EST
Monitoring
A fix has been implemented which should now make Feedback accessible and functional for all users. We are continuing work on the issue to ensure full resolution. We will provide updates here as they become available.
Posted Jan 05, 2021 - 14:19 EST
Investigating
We are aware of an ongoing issue with Feedback on our US control plane. Customers may be experiencing issues accessing Feedback and it's functionality. We are reviewing the issue and will provide updates as soon as they are available.
Posted Jan 05, 2021 - 13:54 EST
This incident affected: Feedback (Feedback API, Feedback UI).