App.Pendo.io Unresponsive / Guide Delivery Issues

Incident Report for Pendo

Resolved

At this point we're confident that guide deliverability, inclusive of Resource Center deployments, should now be fully operational.

If any further issues are seen, please contact Pendo Technical Success.
Posted Aug 31, 2022 - 15:51 EDT

Identified

We have identified the cause of the issue and are working through the fix and monitoring impact.

Guide deliverability should now be recovering and we will continue monitoring for full resolution. Additional updates will be provided as soon as they are available.
Posted Aug 31, 2022 - 15:32 EDT

Investigating

While the Pendo application should now be available, we are now aware of impact to our guide deliverability where guides may not be displaying as intended.

Our engineering team is aware and working to provide resolution as quickly as possible.

We will provide updates as soon as they are available.
Posted Aug 31, 2022 - 14:57 EDT

Monitoring

We are aware that the Pendo application, accessed at app.pendo.io, was previously unresponsive.

We believe we have made the appropriate changes to resolve the issue, but are continuing to monitor.

We will provide updates once we believe the issue to be fully resolved.
Posted Aug 31, 2022 - 14:39 EDT
This incident affected: Guides (Guide Deliverability).