Poll Responses Not Loading (UI)
Incident Report for Pendo
Resolved
A new version of the Agent update has been released fully resolving the Poll Response display issue.
Posted Nov 03, 2023 - 10:52 EDT
Identified
The issue has been identified in a recent Agent update. We have rolled back that update and restored Poll Response visibility in the UI.
Posted Nov 03, 2023 - 10:05 EDT
Investigating
We are currently investigating loading errors for Poll Responses in the UI. Note: data collection has not been impacted.

Pendo Engineering is reviewing the issue and we will provide updates as soon as they are available.
Posted Nov 03, 2023 - 09:35 EDT
This incident affected: Pendo UI.