Issue with mobile iOS application crashes
Incident Report for Pendo
Resolved
We currently have a workaround for this issue.

Pushing a new application update with the current iOS SDK will resolve any related crashes.

We will release a new iOS SDK tomorrow with a fix to the root issue. Please contact help@pendo.io for details about the new version. We will also be contacting those that we know had been affected.
Posted Dec 18, 2018 - 16:36 EST
Update
We currently have an updated iOS SDK version in testing for this issue.
Posted Dec 18, 2018 - 14:22 EST
Identified
Pendo had begun receiving reports of several iOS application crashes. Our team has identified the root issue and is currently deploying a fix.
Posted Dec 18, 2018 - 11:11 EST
This incident affected: Analytics (Mobile Analytics).