Tagging Processing Delays
Incident Report for Pendo
Resolved
Issue has been resolved, remaining processing jobs have completed or are catching up to complete shortly.
Posted May 04, 2022 - 21:03 EDT
Investigating
We are currently experiencing some delays in processing newly tagged pages and features. The issue has been identified and we are currently working to correct the problem as quickly as possible.
Posted May 04, 2022 - 16:35 EDT
This incident affected: Analytics (Data Processing).