App.Pendo.io Intermittently Failing to Load
Incident Report for Pendo
Resolved
At this point we believe the incident is resolved. We are no longer seeing any issue with access to the Pendo Web UI.

Should customers experience any problems accessing the application, please contact our Technical Success team.
Posted Oct 06, 2020 - 12:52 EDT
Identified
At this point, we have identified the cause and have made adjustments that we believe have begun to mitigate the access issues. We are seeing the application beginning to become available again.

We will provide additional information and updates as soon as they are available.
Posted Oct 06, 2020 - 10:43 EDT
Investigating
We have received reports and are able to reproduce an issue loading App.Pendo.io and accessing the Pendo Web Interface.

Our teams are aware and working to understand root cause. We will provide additional information as soon as it is available. Please note that guide deliverability and visitor data are not currently impacted by this incident.
Posted Oct 06, 2020 - 10:07 EDT
This incident affected: Pendo UI.