Degraded Guide Delivery

Incident Report for Pendo

Resolved

At this point, we believe all issues with guide delivery have been resolved.

If further issues are seen, please contact Pendo Technical Success.
Posted Sep 07, 2021 - 14:20 EDT

Identified

We've identified the source of the issue, and are working to apply those corrections.
Posted Sep 07, 2021 - 14:15 EDT

Investigating

An unexpected performance spike was identified by our engineering team that degraded guide delivery for up to 3% of total requests. We are investigating now.
Posted Sep 07, 2021 - 14:05 EDT
This incident affected: Guides (Guide Deliverability).