Pendo Chatbot not operational in the Resource Center

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted May 19, 2025 - 06:51 EDT

Investigating

On Saturday May 17, around 8pm ET, Pendo’s Chatbot experience was not operational within the Resource Center and customers were not able to open support tickets in Pendo.

If you are attempting to open a support ticket, you can do so through the support form here:
https://support.pendo.io/hc/en-us/requests/new?tf_11000346850203=knowledgebaseHelpArticle
Posted May 19, 2025 - 05:54 EDT
This incident affected: Other.