Analytics Processing Delays
Incident Report for Pendo
Resolved
All data processing jobs are caught up and operating as expected.
Posted Apr 05, 2022 - 15:18 EDT
Monitoring
Data processing delay root cause has been addressed. A small number of subscriptions may continue to experience delays as these systems catch up. We'll continue monitoring until we feel the issue is completely resolved.
Posted Apr 05, 2022 - 13:57 EDT
Investigating
We have received reports from customers and are aware of delays in data appearing within the Pendo Insights and Analytics UI. We believe this is impacting some, but not all of our customers.

Our engineers are aware of the problem and working to resolve. We will provide updates here as soon as they are available.
Posted Apr 05, 2022 - 12:09 EDT
This incident affected: Analytics (Data Processing).