Guide Latency
Incident Report for Pendo
Resolved
At this point we are resolving this issue with guide display rates now normal across the platform.

We will continue monitoring for any issues and should any further problems be seen, please alert the Pendo Technical Success team.
Posted Feb 22, 2021 - 12:24 EST
Monitoring
Guide delivery has begun to improve across our platform and we are now monitoring for continued improvement to the point we can call this item resolved.

We will provide an update as soon as new information is available.
Posted Feb 22, 2021 - 11:33 EST
Investigating
We are investigating reports of customers reporting latency with guide deployment within their applications.

Our engineering team is aware and working to address the problem as quickly as possible.

We will provide an update as soon as one is available.
Posted Feb 22, 2021 - 11:10 EST
This incident affected: Guides (Guide Deliverability).