Issues uploading CSVs
Incident Report for Pendo
Resolved
The incident has been resolved and CSV uploads should perform as expected.
Posted May 04, 2021 - 16:42 EDT
Monitoring
We have put a fix in place and believe that CSV upload should be functioning correctly. We are continuing to monitor the issue to ensure it has been fully addressed.
Posted May 04, 2021 - 16:00 EDT
Investigating
We have received reports of issues uploading CSVs to the Pendo platform. We are reviewing the issue and will update on this page as soon as we have new information to share.
Posted May 04, 2021 - 15:03 EDT
This incident affected: Pendo UI.