Pendo login issue
Incident Report for Pendo
Resolved
Our application login issue has been resolved.
Posted Mar 31, 2024 - 19:21 EDT
Monitoring
A fix has been implemented and the login issue mitigated. We are continuing to monitor for any further impact.
Posted Mar 31, 2024 - 18:47 EDT
Investigating
Pendo is experiencing an infrastructure issue affecting login to our application. We are currently investigating.
Posted Mar 31, 2024 - 17:09 EDT
Monitoring
A fix has been implemented and the login issue mitigated. We are continuing to monitor for any further impact.
Posted Mar 31, 2024 - 16:39 EDT
Investigating
Pendo is experiencing an infrastructure issue affecting login to our application. We are currently investigating.
Posted Mar 31, 2024 - 15:22 EDT
This incident affected: Pendo UI.