Pendo Internal Resource Center Offline

Incident Report for Pendo

Resolved

The Resource Center is restored and back to full functionality.
Posted Apr 27, 2023 - 10:36 EDT

Update

We are continuing to investigate this issue.
Posted Apr 27, 2023 - 10:35 EDT

Investigating

The Pendo Resource Center is currently offline. We are working to restore this as quickly as possible.
Posted Apr 27, 2023 - 09:49 EDT
This incident affected: Guides (Resource Center).