Feedback Search Incident
Incident Report for Pendo
Resolved
At this point we believe the issue to be fully resolved.

If there are additional issues with Feedback, please contact the Pendo Technical Success team.
Posted Dec 31, 2021 - 17:32 EST
Monitoring
At this point we believe we have implemented a fix that will resolve issues with searching in Feedback.

We are monitoring the fix and will move this issue to Resolved as soon as we feel confident that the problem is no longer occurring.

We will provide updates as soon as they are available.
Posted Dec 31, 2021 - 17:00 EST
Investigating
We have received reports of searching in Feedback resulting in errors and no results.

Our engineering team is aware and working to resolve. We will provide updates as soon as they are available.
Posted Dec 31, 2021 - 16:16 EST
This incident affected: Feedback (Feedback UI).