Possible issues with Pendo customers receiving Pendo emails
Incident Report for Pendo
Resolved
This incident has been identified. More information on how to mitigate can be found here: https://support.pendo.io/hc/en-us/articles/8173942769947-Troubleshoot-sign-in-issues
Posted Mar 12, 2024 - 09:22 EDT
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 15:59 EST
Investigating
We have identified an issue where some Pendo users are not receiving invitation/password reset emails or emails from Pendo are being marked as Spam. To mitigate, your IT team will need to go into your email providers' security setting to whitelist emails from Pendo. Please open a Support ticket if you are experiencing issues with email communication and need further assistance.
Posted Mar 07, 2024 - 15:59 EST
This incident affected: Other.