Degraded Search Performance in Listen Product

Incident Report for Pendo

Resolved

This issue has been fully resolved.
Posted Oct 07, 2025 - 14:07 EDT

Monitoring

The search function issue impacting our Listen product has been resolved across all regions. We are currently reviewing any Listen data that was created or edited during this time frame to ensure it indexes as expected.
Posted Oct 07, 2025 - 10:42 EDT

Identified

At around 9:40am Eastern Time, Pendo began experiencing degraded performance in our search function across our Listen products (Feedback, Ideas, etc.). We identified the issue around 10:05am Eastern Time and are in the process of remediating the issue.
Posted Oct 07, 2025 - 10:10 EDT
This incident affected: AU environment (app.au.pendo.io) (Other), JPN environment (app.jpn.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).