Data Collection Errors
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Jan 29, 2018 - 19:01 EST
Update
Engineering estimates that we will have the event stream repaired by 12:00ET 1/30/18.
Posted Jan 29, 2018 - 17:30 EST
Monitoring
A fix has been put in place for this issue.
Posted Jan 29, 2018 - 16:02 EST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2018 - 15:50 EST