Possible authentication issues

Incident Report for Pendo

Resolved

This has been resolved.
Posted Jul 18, 2025 - 14:29 EDT

Investigating

Pendo is experiencing login/authentication issues due to a service interruption with our cloud provider.
Posted Jul 18, 2025 - 12:17 EDT
This incident affected: Other.