Google Stability
Incident Report for Pendo
Resolved
The Google issue has been resolved and Pendo services have returned to normal. Data processing delays may persist and will be fully resolved by tomorrow evening. At this time no data loss has been identified and guides presented as expected throughout this event.
Posted Jan 31, 2018 - 23:04 EST
Identified
Google has confirmed the issue and the Pendo Engineering Ops team is actively working on the issue.
Posted Jan 31, 2018 - 22:47 EST
Investigating
We are investigating intermittent failures in the Google Cloud. Data processing is delayed and app.pendo.io UI may have intermittent errors.
Posted Jan 31, 2018 - 22:30 EST