Login Issues
Incident Report for Pendo
Resolved
At this point we are confident that the issue is resolved. Should customers see any further issues with login, please contact Pendo's Technical Success team.
Posted Aug 24, 2021 - 17:16 EDT
Monitoring
A rollback has been performed to address these issues in the near-term. We are monitoring now to ensure the issue is resolved.
Posted Aug 24, 2021 - 16:04 EDT
Update
We've identified the source of the issue, and are taking steps to correct.

Note that actively logging out appears to be the primary cause of the behavior, and will self-correct after about 15 minutes.
Posted Aug 24, 2021 - 14:25 EDT
Identified
We've identified the source of the issue, and are taking steps to correct.

While no explicit workaround is available, note that many users are able to log in after an about an hour.
Posted Aug 24, 2021 - 13:42 EDT
Investigating
We have identified a circumstance in which authorization fails and redirects to the login page preventing users from logging in. We are currently investigating to determine the source of the behavior.
Posted Aug 24, 2021 - 12:24 EDT
This incident affected: Pendo UI.