Help Center Contents Failing to Load
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 21:39 EST
Monitoring
We have deployed a fix, and are monitoring to ensure there are no additional issues.
Posted Jan 14, 2022 - 17:25 EST
Update
We are continuing to work on a resolution to the issue with Help Center returning blank content.

As soon as we have additional information or timeline for a fix, we will provide an update here.
Posted Jan 14, 2022 - 16:39 EST
Identified
We have identified the source of the issue, and are taking steps to correct.
Posted Jan 14, 2022 - 16:36 EST
Investigating
Users have reported some third party Help Centers are returning blank contents from the Resource Center. We are currently investigating the source of the behavior.
Posted Jan 14, 2022 - 14:44 EST
This incident affected: Guides (Resource Center).