Events Processing Errors
Incident Report for Pendo
Resolved
At this point, our team has restored our systems to normal functionality with event processing occurring normally. Any Pendo subscriptions that may have experienced a delay in processing can expect data for events to reflect normally within the next 24 hours.

Please contact Pendo Technical Success should any further issues be seen.
Posted May 16, 2022 - 09:43 EDT
Investigating
System errors suggest collected events may not be processing correctly as of 8:15 AM EDT. We are currently investigating.
Posted May 16, 2022 - 08:45 EDT
This incident affected: Analytics (Data Processing).