Issue with Mobile Guides and Analytics
Incident Report for Pendo
Resolved
At this point we are confident that the issues previously seen with Mobile functionality is resolved.

If customers experience additional issues, please contact Pendo Technical Success
Posted Oct 20, 2022 - 14:19 EDT
Monitoring
Our engineering teams have made the appropriate adjustments and we believe Mobile Analytics and Guides are now functioning as expected.
We are continuing to monitor our performance to ensure appropriate functionality. Once we believe the issues are fully resolved we will update appropriately.
Posted Oct 20, 2022 - 12:53 EDT
Investigating
We have been made aware of an issue with our Mobile functionality across the Pendo platform. This is believed to be impacting Analytics and Guides for Mobile.
Our team is aware and working quickly to understand the scope of the issue and steps to resolution.
We will provide an update as soon as one is available.
Posted Oct 20, 2022 - 12:35 EDT
This incident affected: Analytics (Mobile Analytics) and Guides (Mobile Guides).