Guide Targeting and Eligibility Impacted for JP Region
Incident Report for Pendo
Resolved
The incident has been resolved. Guide targeting and eligibility has returned to normal functioning.
Posted Jul 19, 2023 - 18:52 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jul 19, 2023 - 18:41 EDT
Investigating
We are currently investigating an issue that may affect guide targeting and eligibility in our Japan environment. Users affected may see guides multiple times during this incident, which began 4:00 PM Eastern Time.
Posted Jul 19, 2023 - 18:25 EDT
This incident affected: Guides (Guide Deliverability, Guide Targeting).