Application Outage
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted May 07, 2019 - 23:19 EDT
Monitoring
The application's functionality should now be restored. We are currently validating all services to ensure there is no further impact of this outage.
Posted May 07, 2019 - 20:43 EDT
Identified
We are aware of a current outage of the Pendo application. We have identified the cause and are in the process of repairing the system.
Posted May 07, 2019 - 20:22 EDT
This incident affected: Pendo UI and API.