Google Infrastructure Issues
Incident Report for Pendo
Resolved
No additional performance issues have been identified at this time and all systems have returned to normal. An update on the impact will be posted as a follow up to the resolution of this incident.
Posted Jul 17, 2018 - 16:16 EDT
Monitoring
All functionality has returned to normal and we are monitoring the service closely prior to fully resolving the incident.
Posted Jul 17, 2018 - 16:05 EDT
Identified
At this time it appears that guide deployment as well as analytics collection may have been briefly impacted during the outage but recovered quickly and appear fully functional.

We are working to resolve the issue and will post additional updates as soon as they are available.
Posted Jul 17, 2018 - 15:57 EDT
Investigating
Our upstream provider, Google, is currently experiencing an issue which is affecting our ability to serve the application. See https://status.cloud.google.com/incident/cloud-networking/18012 for more details. We will resolve this incident once we have received confirmation the issue has been resolved by our upstream provider.
Posted Jul 17, 2018 - 15:40 EDT
This incident affected: Pendo UI.