Pendo Resource Center Missing

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted Sep 09, 2024 - 22:42 EDT

Investigating

We are currently investigating an issue where the Resource Center is missing on Pendo's own application.
Posted Sep 09, 2024 - 22:17 EDT
This incident affected: Pendo UI.