This disruption has been fully resolved. The Stable Web SDK was not impacted at any point. Thank you for your patience.
Posted Jul 14, 2026 - 11:53 EDT
Monitoring
We have deployed a change to restore normal guide behavior on the beta version of the Pendo Web SDK. Customers on the stable Web SDK are not affected. We are monitoring to confirm full recovery and will follow up once resolution is confirmed.
Posted Jul 14, 2026 - 10:14 EDT
Identified
We have identified the behavior affecting Pendo guides on the beta version of the Pendo Web SDK, where guides may prevent interaction with the underlying page. We are deploying a change to restore normal behavior. Customers on the stable Web SDK are not affected. Further updates will follow.
Posted Jul 14, 2026 - 09:19 EDT
Investigating
We are investigating a disruption affecting how Pendo guides display for customers using the beta version of the Pendo Web SDK. Customers on the stable Web SDK are not affected. Our team is actively investigating and further updates will follow.
Posted Jul 14, 2026 - 08:25 EDT
This incident affected: US environment (app.pendo.io) (Guide Deliverability), AU environment (app.au.pendo.io) (Guide Deliverability), EU environment (app.eu.pendo.io) (Guide Deliverability), JPN environment (app.jpn.pendo.io) (Guide Deliverability), and US1 environment (us1.app.pendo.io) (Guide Deliverability).