Server Issues
Incident Report for Pendo
Resolved
Server issues had affected access to the application, guide delivery, and data collection. This was between 7:33pm EST and 7:51pm EST. The incident has now been resolved.
Posted Sep 06, 2018 - 21:40 EDT
Monitoring
Server issues had affected access to the application, guide delivery, and data collection. This was between 7:33pm EST and 7:51pm EST. The incident has now been resolved.
Posted Sep 06, 2018 - 21:39 EDT
This incident affected: Analytics (Data Collection) and Pendo UI, API.