Data collection issue
Incident Report for Pendo
Resolved
The issue with data processing has now been resolved. Data processing has returned to normal and will be caught up in the coming hours. We are continuing to monitor our systems but expect no further issues at this time.
Posted Jan 28, 2019 - 22:44 EST
Identified
As of 6pm EST, some of our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up within the next couple of hours.
Posted Jan 28, 2019 - 20:55 EST
This incident affected: Analytics (Data Collection).